Het lijkt erop dat de service Website The Courseware Company niet werkt

Major incident Website The Courseware Company
2021-04-08 06:37 CEST · 28 minutes, 5 seconds

Updates

Resolved

De service werkt weer.

April 8, 2021 · 07:05 CEST
Issue

Volgens ons controlesysteem reageert deze service niet meer. We zijn het aan het onderzoeken.

April 8, 2021 · 06:37 CEST

← Back