Lectora Online - Not possible to log in

Major incident
2021-07-12 11:20 CEST · 2 hours, 44 minutes, 22 seconds

Updates

Resolved

It is possible to log in to the Lectora Online environment. We are still investigating what caused the login to not function correctly.

July 12, 2021 · 14:04 CEST
Issue

Last weekend our Lectora Online environment was updated to version 5.0. Unfortunately, it is not possible to log in at this time. We are investigating the problem and will keep you posted on the status.

July 12, 2021 · 11:22 CEST

← Back