Potential network problems

Minor incident PeopleFluent Hosted LMS Totara Hosted LMS
2021-08-17 16:03 CEST · 13 minutes, 4 seconds

Updates

Resolved

Action has been taken by our hosting partner to mitigate the networking problems. There was a DDoS attack on part of their network. Our own monitoring does not give any indication that our environment has been affected by this disruption.

August 17, 2021 · 16:16 CEST
Issue

Our hosting partner has informed us that they are seeing some networking issues. We have not yet been able to reproduce them. Should you experience any connectivity issues, please inform us via a ticket to customercare@courseware.nl. We’ll keep monitoring the situation.

August 17, 2021 · 16:07 CEST

← Back