Multipe environments unavailable

Major incident PeopleFluent Hosted LMS Totara Hosted LMS
2021-10-14 15:43 CET · 1 hour, 32 minutes, 30 seconds

Updates

Resolved

The problem has been resolved. Those sites that did not come online straight away, have been manually restarted.

October 14, 2021 · 17:16 CET
Monitoring

Most environments are available again. We will follow up on the exceptions.

October 14, 2021 · 16:51 CET
Update

Problem has been identified; we expect a further update within the next 15 minutes.

October 14, 2021 · 16:29 CET
Issue

Technical issues at Hosting Provider; actively investigated

October 14, 2021 · 15:46 CET

← Back