Minor incident
2022-01-24 09:35 CEST · 1 hour, 46 minutes, 47 seconds

Updates

Resolved

The issues with the Customer Care Center are resolved.

January 24, 2022 · 11:22 CEST
Update

Logging in doesn’t seem to work for everyone yet, but we’re still working on it. The disruption is almost over.

January 24, 2022 · 10:37 CEST
De-escalate

A fix has been implemented and the supplier is monitoring the results.

January 24, 2022 · 09:57 CEST
Investigating

The Customer Care Center of The Courseware Company is not available at this moment, due to network problems at the supplier of this environment.

They are doing everything they can at the supplier to remedy this, and we will inform our customers about the progress via this route.

January 24, 2022 · 09:39 CEST

← Back